These are some frequently asked questions regarding NetCmdlets. If you do not find what you are looking for, or need additional assistance, please use our support form to contact us and you will receive prompt assistance from a member of our team.


  • What versions of PowerShell will NetCmdlets work with?

    NetCmdlets works with PowerShell 2.0 and up. There are no special steps you need to take to support a particular version.

  • How do I import the NetCmdlets module?

    The setup will install the module to the appropriate directory and modify your PowerShell profile to import the module automatically (if selected during setup). You may of course also use the Import-Module command to import the module directly.